CompareComparing...

Adobe : “critical security hole” in Flash player – Fix next week

Now Reading
Adobe : “critical security hole” in Flash player – Fix next week

Browse This Page

Adobe’s published a security bulletin for users of its Flash Player on “all platforms” warning them that a new critical vulnerability has been discovered that may cause crashes and potentially permit the hijacking of systems.

This also does affect Adobe Acrobat and reader softwares. Adobe says a fix is in the works and will be available early next week.

 

[Adobe]

What's your reaction?
Awesome
0%
Epic
0%
Like
I Want This
0%
Meh
0%
About The Author
Bharat Nagpal

Founder and Chief Editor of iGyaan. Bharat likes to keep on top of technology ! Follow Him on Google Plus : Google+